BwataGants.fr

BwataGants.fr

Ecurie RedFace and friends
 
Nous sommes actuellement le 24 Août 2019 07:11

Les heures sont au format UTC + 1 heure [ Heure d’été ]




Publier un nouveau sujet Répondre au sujet  [ 54 messages ]  Aller vers la page 1, 2  Suivant
Auteur Message
 Sujet du message: lenteur forum
MessagePublié: 15 Jan 2019 23:45 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 27 Juil 2011 10:31
Messages: 1594
Localisation: Mons.be
Bonsoir tout le monde.

dites, je suis le seul à avoir des soucis de lenteur du forum (ou plutot, du serveur) ?
Il faut entre 5 et 10 secondes pour qu'il m'envoie quelque chose quand je clique sur un lien.

Ca a commencé il y a genre 2 ou 3 semaines, et vu que ca revient pas à la normale, j'me suis dit que vérifier que je suis pas le seul dans ce cas, c'était pas déconnant :D

précision ; c'est le seul forum ou ca me fait ca. tout le reste de mon internet fonctionne normalement.

Merki :-)

_________________
Kapette :tinostar:


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 00:07 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Non tu n'es pas le seul, j'ai eu félin au téléphone a ce sujet, on constate dans les logs une grosse dégradation depuis le 10 janvier. C'est un serveur mutualisé donc on peut pas faire grand chose, j'ai ouvert un ticket d'incident chez l'hébergeur.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 07:53 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 02 Sep 2011 08:06
Messages: 2300
Il n'y a pas une histoire de base de donnée qui se remplie et qui finie par crasher ?
Je me retrouve délogué de temps en temps (surtout depuis quelques jours) et je me souviens que ce n'est pas la 1ere fois que ça arrive, mais je ne me rappel plus précisément des causes de la fois précédente.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 10:04 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
J'ai vérifié la base de données est toute petite et ne fait que 30 Mon.

J'ai plus l'impression que c'est le serveur mutualisé sur lequel on est qui est a la ramasse


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 11:20 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:43
Messages: 13616
Localisation: 2-8 dans ton tracteur
Pas de lenteur ici, mais j’utilise essentiellement tapatalk.
Par contre des déconnexions sans arrêt.

_________________
John Johnson


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 13:16 
Hors-ligne
Chandelle d'or 2014
Avatar de l’utilisateur

Inscrit le: 04 Juil 2011 16:52
Messages: 7756
Localisation: Paysannie parisienne
Je confirme que c'est hyper lent sur l'appli ou en web.

_________________
Flickr


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 13:18 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:43
Messages: 13616
Localisation: 2-8 dans ton tracteur
Remboursez nos invitations !

_________________
John Johnson


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 14:22 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Ci dessous les temps de réponse moyen HTTP sur un mois, on voit qu'il y a un truc quand meme

Pièce jointe:
stats_bwat.png
stats_bwat.png [ 56.51 Kio | Consulté 1058 fois ]


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 14:40 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 17 Nov 2011 12:50
Messages: 1123
Localisation: IDF
En effet, et ça se ressent à l'usage.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 15:07 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:59
Messages: 14204
Pareil , Delog et lenteur.
j'ai regardé et j'ai pas vu de problèmes.

D'ailleurs on a déjà eu ce souci. Et Mike a l'époque avait fait un ticket , bizarrement c'était revenu.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 17:30 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
J'ai regardé un peu plus la partie base de données, j'ai optimisé quelques tables qui avaient de l'Overhead sur MySql mais je trouve pas que ce soit transcendant. J'ai vraiment juste l'impression que c'est le serveur qui est lent, car même dans phpmyadmin (qui est executé sur le meme serveur) ça n'avance pas.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 18:08 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:43
Messages: 13616
Localisation: 2-8 dans ton tracteur
En même temps quasi depuis le début y’a des merdes avec le cluster mut d’OVH. Faudrait surtout changer d’hébergement. Parce que l’overhead sur une table de 30 Mo, ça provoque pas ce genre de souci.

_________________
John Johnson


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 21:12 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Bon les dates semblent coller avec cette intervention

http://travaux.ovh.net/?do=details&id=36332&PHPSESSID=29ed289d0c1484cbdfe17ab4b28c81dc

Sachant qu'on est sur le sql24.modules


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 21:15 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Sinon, j'ai un de mes adminsys du bureau qui a un pote chez ovh, je lui ai filé le numéro de ticket.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 21:16 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 27 Juil 2011 10:31
Messages: 1594
Localisation: Mons.be
Ha bein voila. Ils ont éteint le sql24.modules, ils ont juste oublié de le redémarrer :petrus:

_________________
Kapette :tinostar:


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 23:36 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Bon, j'ai migré la base de sql24.modules sur un autre serveur en mysql 5.5 (on était en 5.1 avant), j'ai fait un analyze sur toutes les tables et c'est pareil.
Y a un probleme réseau entre le cluster mutu et la partie sql, elle est la là latence. Quand j'utilise le phpmyadmin qui est sur le serveur bwatagants, c'est ultra lent, quand j'accède à la meme base via le phpmyadmin "global" d'ovh, c'est ultra rapide. donc le soucis est soit sur le serveur mutu, soit sur la connexion réseau. Suis en train de tester un autre hébergeur.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 16 Jan 2019 23:45 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 27 Juil 2011 10:31
Messages: 1594
Localisation: Mons.be
Merki pour le taf de diagnostic et de tentatage de réparation :jap:

_________________
Kapette :tinostar:


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 17 Jan 2019 22:42 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
J'ai restauré le forum chez un autre hébergeur mutu que j'avais en spare (ikoula) c'est aussi lent....

Du coup comme j'ai une resto et que je peux faire joujou dessus, je vais activer les stats mysql et regarder si y a pas un soucis au niveau SGBD et éventuellement faire un peu de purge.

Donc bon, je vous oublie pas, je travaille dessus


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 17 Jan 2019 23:45 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Bon, j'ai fait beaucoup de purge (d'abord sur la copie puis ici) :

Virer les 1800 utilisateurs inactifs (bots qui créent des comptes)
Virer l'index
Vider le cache
Vider les sessions (vous avez du tous être déloggés, c'est normal)

Analysé toutes les tables, on a gagné 20 Mo sur la base MySql, c'est toujours pas terrible je trouve mais j'ai l'impression que c'est un peu mieux.
Sur la copie, c'est bizarre, suite a ces opérations c'est globalement plus rapide, mais y a encore des lenteurs, mais comme c'est du mutualisé j'ai du mal a savoir d'ou ça vient.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 00:09 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:59
Messages: 14204
Merci Joel


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 01:24 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 27 Juil 2011 10:31
Messages: 1594
Localisation: Mons.be
Merki pour les tests.

De mon coté, mon DNS me dit que www.bwatagants.fr c'est sur 213.186.33.19, et ca c'est OVH.
Mon FAI fait de la merde avec les DNS, ou le TTL est un poil long ? :D

_________________
Kapette :tinostar:


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 07:19 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Je n'ai pas changé d'hébergement pour l'instant sur le nom de domaine principal on est toujours chez OVH. La copie que j'ai remonté chez ikoula n est qu'une copie pour l'instant.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 11:25 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 22 Août 2011 12:12
Messages: 1430
Localisation: 75
Merci pour le boulot !

_________________
courbesmecaniques.fr


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 11:46 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:43
Messages: 13616
Localisation: 2-8 dans ton tracteur
Pourquoi pas passer sur un dédié, pour arrêter de se prendre la tête avec des logs partiels ?

_________________
John Johnson


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 12:47 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 27 Juil 2011 10:31
Messages: 1594
Localisation: Mons.be
parce que c'est cher pour monter simplement un forum ? :D

Joel, t'as pas une connexion internet sympa, et un raspi, pour remonter le forum dans ton garage ? :ddr:

_________________
Kapette :tinostar:


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 12:57 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Gloubi, c'est ce que j'envisage c'est pour cela que je monte un truc chez moi d'abord pour être sûr qu'on ai pas été infecté par un autre truc qui ralentirait et dans ce cas même un dédié ne changerai rien.

Concernant le fait de le hoster chez moi (ou chez d'autres) on avait déjà eu cette discussion avec Mike notamment et on était globalement pas pour. Je préfère que ce soit hébergé chez un professionnel et que les droits d'accès soient partagés par plusieurs personnes (pas trop non plus car ça agrandi le risque de faire une connerie) mais ça permet de faire de la continuité d'activité en cas d'événement grave, on le sait tous, on l'a vécu.


Haut
 Profil  
 
 Sujet du message: lenteur forum
MessagePublié: 18 Jan 2019 12:58 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:43
Messages: 13616
Localisation: 2-8 dans ton tracteur
@nicodache > 12 balles par mois...

_________________
John Johnson


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 19:52 
Hors-ligne
chandelle d'or de l'année 2017

Inscrit le: 05 Juil 2011 07:23
Messages: 7447
Pour tester, j'ai pris un dédié chez scaleway (c'est du paiement a l'usage, pour une semaine ça coute rien) je suis parti sur le plus petit, C1, 4 proc, ARMv7, 2Gb de ram, pour la taille de notre forum, ça devrait le faire.

Et c'est toujours lent, vous pouvez tester ici : http://51.158.78.192/forum

Oui je sais on y a perdu toutes les images uploadé, j'ai du merder un truc dans les droits, mais c'est juste pour le test.

Ce qui est assez incompréhensible (et ça m'a fait la même chose sur ikoula), c'est que genre le premier accès est rapide, pendant genre 3-5 minutes, suffisament pour te dire que c'est ok, et juste après, c'est a nouveau lent.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 21:11 
Hors-ligne
Avatar de l’utilisateur

Inscrit le: 05 Juil 2011 09:59
Messages: 14204
dans ca vient de chez nous.
On a un quelque chose qui nous fait ramer le site.


Haut
 Profil  
 
 Sujet du message: Re: lenteur forum
MessagePublié: 18 Jan 2019 22:09 
Hors-ligne

Inscrit le: 18 Juil 2011 09:55
Messages: 12929
Localisation: SQY
Thanks pour le taf

je vois que le lien "accéder aux derniers messages non lus" n'existe plus


Haut
 Profil  
 
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 54 messages ]  Aller vers la page 1, 2  Suivant

Les heures sont au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de:
Aller vers:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by TBF Photoshop Forum
Traduction réalisée par Maël Soucaze © 2010 phpBB.fr